Search, offers, and quotes degraded
Incident Report for Hokodo
Resolved
This incident has been resolved.
Posted Apr 07, 2022 - 14:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 07, 2022 - 11:41 UTC
Monitoring
We have applied a fix to this issue which appears to have resolved the performance degradation, we will continue monitoring
Posted Apr 07, 2022 - 10:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 07, 2022 - 09:50 UTC
Identified
We have noticed degraded performance in our backend systems. This impacts company search, offers, quotes, and credit limit checks

The issue has been identified and we are working on a fix
Posted Apr 07, 2022 - 08:30 UTC
This incident affected: API and BNPL checkout.