Offers and quotes degraded for UK companies
Incident Report for Hokodo
Resolved
We've been monitoring since 14:34 UTC and it's been all clear since then.
Our data provider has acknowledged and fixed the issue.
Posted Jul 20, 2023 - 15:02 UTC
Identified
We’ve noticed degradation in performance of one of our data providers in the United Kingdom. This may be affecting quotes and offers for new, unknown buyers.

We have put fallback measures in place.

We are waiting for an update from our provider.
Posted Jul 20, 2023 - 12:41 UTC
This incident affected: API.