Search, offers and quotes degraded in Belgium and Netherlands
Incident Report for Hokodo
Resolved
This incident has been resolved.
Posted Mar 26, 2022 - 02:30 UTC
Monitoring
Upstream incident seems back to normal.

We're still monitoring.
Posted Mar 25, 2022 - 18:38 UTC
Investigating
We’ve noticed degradation in performance of one of our data providers in Belgium and the Netherlands. This impacts search of companies and may be affecting quotes and offers for new, unknown buyers.
Posted Mar 25, 2022 - 16:27 UTC
This incident affected: API.