Offers and quotes degraded for UK companies
Incident Report for Hokodo
Resolved
This incident has been resolved.
Posted May 25, 2023 - 20:01 UTC
Monitoring
The data provider in the United Kingdom, which experienced difficulties this morning, has provided us with an update: they have implemented a fix. We have conducted tests and it appears that the problem has been resolved. We are actively monitoring our systems, and everything should be back to normal now.

During this incident, we observed that one of our fallback mechanisms was not functioning as intended, and you may have encountered 500 errors when accessing the credit limits endpoint. We will address this issue in the future to provide a more useful response.

Thank you for your patience.
Posted May 24, 2023 - 12:30 UTC
Update
The data provider is still investigating the case. We're keeping fallback measures in place until the case is resolved. We're sorry for any inconvenience.
Posted May 24, 2023 - 10:30 UTC
Identified
We’ve noticed degradation in performance of one of our data providers in the United Kingdom. This may be affecting quotes and offers for new, unknown buyers.

We have put fallback measures in place.

We are waiting for an update from our provider.
Posted May 24, 2023 - 08:48 UTC
This incident affected: API and BNPL checkout.