Issues with Direct debit mandate creation
Incident Report for Hokodo
Resolved
Our previous workaround has been successful, there were no more errors observed after it was in place. The incident has now been resolved upstream with our provider.

According to our analysis, a total of 4 customers before we could mitigate the issue.
Posted Jul 06, 2023 - 20:22 UTC
Monitoring
Our teams have a workaround in place to allow normal flow for all customers.

We are still monitoring the issue and waiting for news about resolution of the issue from our provider.

Our apologies for the inconvenience, your CSM will be in touch with you if any of your customers were affected.
Posted Jul 06, 2023 - 16:04 UTC
Investigating
We are currently experiencing issues with the creation of Direct Debit mandates for our customers. Our team is investigating the issue and getting in touch with our direct debit mandate provider.

Other payment methods are still working as expected.
Posted Jul 06, 2023 - 15:37 UTC
This incident affected: API and BNPL checkout.