Issue with set up of new Direct Debit mandates
Incident Report for Hokodo
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 12:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 29, 2024 - 13:02 UTC
Monitoring
We have identified the issue and applied a hotfix. We'll be monitoring.
Posted Mar 29, 2024 - 13:01 UTC
Investigating
We are currently investigating an issue with set up of new Direct Debit mandates for customers.

Existing customers with saved direct debit mandates should not be affected.
Posted Mar 29, 2024 - 12:22 UTC
This incident affected: BNPL checkout.