Offers and quotes degraded for ES companies
Incident Report for Hokodo
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 09:19 UTC
Monitoring
Our services have returned to normal; however, we have not received an update from our data provider in Spain yet, so we are still actively monitoring the situation.
Posted Jun 10, 2023 - 09:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2023 - 21:50 UTC
Identified
We’ve noticed degradation in performance of one of our data providers in Spain. This may be affecting quotes and offers for new, unknown buyers.

We have put fallback measures in place.

We are waiting for an update from our provider.
Posted Jun 09, 2023 - 21:50 UTC
This incident affected: API and BNPL checkout.