Offers and quotes degraded for UK companies
Incident Report for Hokodo
Resolved
We've removed our fix and have been monitoring since 3am UTC. The incident has been resolved by our upstream data provider.
Posted Apr 15, 2024 - 14:34 UTC
Identified
We’ve noticed degradation in performance of one of our data providers in the United Kingdom. This may be affecting quotes and offers for new, unknown buyers.

We have put fallback measures in place.

We are waiting for an update from our provider.
Posted Apr 14, 2024 - 19:22 UTC
This incident affected: API and BNPL checkout.