Issue with set up of some new Direct Debit mandates
Incident Report for Hokodo
Resolved
We have confirmed the fix is working.
Posted Apr 09, 2024 - 12:29 UTC
Monitoring
We have applied a fix on our side, and will keep monitoring.
Posted Apr 09, 2024 - 11:53 UTC
Identified
We believe we have identified the issue and are preparing a fix while waiting for an answer from our upstream provider.
Posted Apr 09, 2024 - 11:38 UTC
Investigating
We are currently investigating an issue affecting some customers with set up of new Direct Debit mandates.

- Existing customers with saved direct debit mandates should not be affected.
- Only a select few users have been affected so far, not all new mandates creations.

This seems to be related to an update from one of our upstream providers.
Posted Apr 09, 2024 - 11:27 UTC
This incident affected: BNPL checkout.