Offers and credit limits response time degraded for FR companies
Incident Report for Hokodo
Resolved
There has been no further issue, the fix is behaving as expected.
Posted Mar 17, 2024 - 21:17 UTC
Monitoring
We have deployed a fix and performance has improved further over the last hour.
We'll continue to monitor it over the next hours.
Posted Mar 16, 2024 - 17:53 UTC
Identified
Performance has been back to normal over the last hour.

We have identified the cause -- our system is throttling some requests because of a high number of API calls -- and are working on a fix so it doesn't impact other customers.
Posted Mar 16, 2024 - 14:19 UTC
Investigating
We are currently investigating a degradation of performance in the response time and an elevated error rate of the API, for payment offers and credit limit endpoints, which seems limited to buyers in France.
Posted Mar 16, 2024 - 13:09 UTC
This incident affected: API.