Offers and quotes degraded for UK companies
Incident Report for Hokodo
Resolved
Performance and latency is back to normal, since approximately 12:00 UTC
Posted Jan 24, 2024 - 14:29 UTC
Identified
We’ve noticed degradation in performance of one of our data providers in the United Kingdom. This may be affecting performance of API calls for quotes and offers for UK buyers. Most of the calls are working, however a small percentage are failing or too slow.

We are waiting for an update from our provider.
Posted Jan 24, 2024 - 11:56 UTC
This incident affected: API.