Offers and quotes degraded for FR companies
Incident Report for Hokodo
Resolved
No more errors have been observed.
Posted Mar 18, 2022 - 10:11 UTC
Monitoring
Upstream incident seems resolved and our operations are back to normal.

We're still monitoring.
Posted Mar 18, 2022 - 09:59 UTC
Identified
We’ve noticed degradation in performance of one of our data providers in France. This may be affecting quotes and offers for new, unknown buyers.

We have put fallback measures in place.

We are waiting for an update from our provider.
Posted Mar 18, 2022 - 09:33 UTC
This incident affected: API and BNPL checkout.