Search, Offers, and Quotes degraded in UK
Incident Report for Hokodo
Resolved
The problem was solved with our upstream provider. Following that, we have not seen any new errors in the past 24 hours.
Posted May 19, 2022 - 15:37 UTC
Monitoring
We've increased the scope of our fallback measures. The impact should now be closed to zero. We'll be monitoring in the coming hours.
Posted May 18, 2022 - 10:30 UTC
Update
Our fallback measures are in place. This may still be effecting quotes and offers for new, unknown buyers.

We are waiting for an update from our provider.
Posted May 17, 2022 - 15:24 UTC
Identified
We’ve noticed degradation in performance of one of our data providers in the UK. This impacts search of companies and may be affecting quotes and offers for buyers.
Posted May 17, 2022 - 13:27 UTC
This incident affected: API and BNPL checkout.