Degraded performance for all API queries
Incident Report for Hokodo
Resolved
After careful stress testing and further investigation, we are confident the issue is fully resolved.
Posted Nov 18, 2022 - 10:19 UTC
Update
The API is now fully operational. We will keep monitoring performances in the coming hours.
Posted Nov 17, 2022 - 16:16 UTC
Monitoring
The source of the problem has been identified and is carefully monitored. There haven't been any observable impact on the API after 11 UTC yesterday. More fixes are being implemented to ensure stability and performance predictability.
Posted Nov 17, 2022 - 11:48 UTC
Identified
We have been putting in place some mitigation. No more latency spikes have occurred.
Developer dashboard logs are temporarily not available.

We think we have identified the source of the problem, and we'll be proceeding with more fixes tomorrow.
Posted Nov 16, 2022 - 17:32 UTC
Investigating
We are currently investigating some latency spikes that led to slow API queries. The API is currently functional but you may have noticed some very slow queries today, especially between 10:05 and 10:45 UTC.
Posted Nov 16, 2022 - 13:31 UTC
This incident affected: API.