Search, offers and quotes degraded in Belgium and Netherlands
Incident Report for Hokodo
Resolved
Our upstream provider confirmed the incident was resolved end of morning on Sat 26th March.
Posted Mar 28, 2022 - 09:18 UTC
Monitoring
The upstream incident seems to be resolved for now, but we will keep monitoring until we have confirmation.
Posted Mar 26, 2022 - 12:08 UTC
Identified
We’ve noticed degradation in performance of one of our data providers in Belgium and the Netherlands. This impacts search of companies and may be affecting quotes and offers for new, unknown buyers.
Posted Mar 26, 2022 - 08:10 UTC
This incident affected: API.